Winterboard 0.9.2939-1 – Update – Risoluzione di alcuni bug | Cydia

In questi due giorni abbiamo appurato che Winterboard non funziona benissimo sul nuovo Firmware 3.0. Saurik sta continuando a lavorarci ed infatti oggi ha rilasciato un nuovo aggiornamento.

IMG_0032

L’applicazione non è ancora perfetta ma vi consiglio di aggiornarla.

Advertisements

80 responses to this post.

  1. Posted by robbisa on 21/06/2009 at 12:38

    bene cosi !!

    Rispondi

  2. Posted by Giancheat on 21/06/2009 at 12:39

    Io trovavo le pagine della springboard un po’ scattose. Dopo l’ultimo aggiornamento sono tornate fluide… O forse mi sono sognato tutto 🙂

    Rispondi

  3. Posted by darkdevil85 on 21/06/2009 at 12:39

    ragazzi ma solo a me cydia,a prescindere da questi programmi che sviluppa saurik,va più lento su firmware 3.0?

    nel caricamento delle repository,quando premo il pulsante install o update eccetera…

    a livello “underground” siamo ancora in fase beta mi sa

    Rispondi

    • Posted by alexdimaggio on 21/06/2009 at 12:42

      Si, Cydia e’ molto piu’ lento e si comporta in modo strano!

      Rispondi

    • Posted by Il Lazza on 21/06/2009 at 12:43

      Quoto!

      Rispondi

    • Posted by fabiano1987 on 21/06/2009 at 12:55

      a me il caricamento è piu veloce ma solo perchè ha un server down che non carica delle pagine. A livello di “tasti” e di azioni, direi di si.. è piu lento.. possiamo considerarlo in beta

      Rispondi

      • Posted by King28 on 21/06/2009 at 13:58

        A me non fa aggiornare ne wint…. Ne mobilesub… Non mi compare nessun aggiornamento.

  4. Posted by antonio on 21/06/2009 at 12:40

    Raga vi succede anke a voi che con la 3.0 il wifi non funziona ? non ce qualche fix? ho un iphone 3g da 16gb cosa fare? 😦

    Rispondi

    • Posted by alexdimaggio on 21/06/2009 at 12:43

      Sinceramente a me il WiFi va anche meglio di prima! Pero’ ho letto di parecchi utenti con una ricezione WiFi peggiore…

      Rispondi

  5. Posted by Metallus on 21/06/2009 at 12:43

    Io voglio che sistemino Fiveirows

    Rispondi

    • Posted by alexdimaggio on 21/06/2009 at 12:44

      E che te ne fai ora che la SpringBoard ha 11 pagine?? Io sono felicissimo di non doverlo rimettere!!

      Rispondi

      • Posted by Andrea Cervone on 21/06/2009 at 12:46

        Infatti, ma poi sia five icon che fiveirows appesantiscono a dismisura l’iphone

      • Posted by vortex46 on 21/06/2009 at 13:10

        non ne ha 11 pagine ma di più, non c’e limite 😉

    • Posted by Il Lazza on 21/06/2009 at 12:44

      A me basterebbe five icon dock…non mi funzia neanche quella!

      Rispondi

  6. Posted by Closer on 21/06/2009 at 12:44

    domanda, ma posso avere la barra superiore (quella col segnale gsm etc.etc.) grigia e non nera quando sono sulla home?

    Rispondi

  7. Posted by alexdimaggio on 21/06/2009 at 12:45

    Ragazzi ma a voi biteSMS funziona bene in tutte le sue funzioni?? A me ha alcuni bugs!!

    Rispondi

    • Posted by Andrea Cervone on 21/06/2009 at 12:46

      Un esempio?

      Rispondi

      • Posted by alexdimaggio on 21/06/2009 at 12:48

        Non ho la voce Background nelle impostazioni, nel QuickCompose il tasto a destra rimane solo su “Invia” e non mi da l’opzione “Chiama” prima di scrivere e non mi funziona lo slide sulle singole bolle degli SMS per l’inoltro/eliminazione!

      • Posted by Andrea Cervone on 21/06/2009 at 12:51

        da dove l’hai scaricato?

      • Posted by alexdimaggio on 21/06/2009 at 12:53

        Non so la source, pero’ l’ho scaricato da Cydia senza aggiungere nessuna nuova source. Ho fatto una ricerca e mi ha trovato la 4.0 tra le sources che gia’ avevo. Ho sbagliato qualcosa?

    • Posted by darkdevil85 on 21/06/2009 at 12:54

      il discorso delle slide per eliminare le singole bolle non funziona nemmeno a me. le altre due voci onestamente non saprei dirti,non ho controllato.

      Rispondi

  8. Posted by iAL on 21/06/2009 at 12:48

    ho notato che anche sul 3g con il nuovo firmaware 3.0 quando arriva un mms con allegato video compare la barra di scorrimento che fa vedere i fotogrammi del video (credevo fosse una particolarità del 3GS), però non riesco a salvare il video da nessuna parte ho provato con il copia e incolla ma niente!! neanche a incollarlo sulle mail

    Rispondi

    • Posted by iAL on 21/06/2009 at 12:50

      se volessi caricare il video su you tube come faccio se non riesco a spostarlo dall’applicazione messaggi

      Rispondi

  9. Posted by jokino on 21/06/2009 at 12:48

    ho il telefono bloccato sicuramente per colpa di winterboard, da ieri
    l’ho fatto scaricare, ora l’ho collegato nuovamente, ma itunes non me lo riconosce. c’è sempre la mela e basta! cosa faccio^?

    Rispondi

    • Posted by simon69 on 21/06/2009 at 12:52

      L’ha fatto anche a me poi ho premuto il tasto di accensione e home per 10 secondi dopo di che l’ho collegato al pc e itunes me l’ha letto ed è ripartito

      Rispondi

  10. Posted by tormento19 on 21/06/2009 at 12:49

    Non trovo l’aggiornamento 😦

    Rispondi

  11. Posted by biomecc on 21/06/2009 at 12:49

    inserisco solid status bar da winterboard e il segnale sia a numeri che a linee del WIFI

    Rispondi

  12. Posted by biomecc on 21/06/2009 at 12:49

    …SPARISCE…pardon buon di a tutti

    Rispondi

  13. Posted by tiaa94 on 21/06/2009 at 12:50

    io non ho dovuto aggiornare… mmmm.. vabhe !

    Rispondi

  14. Posted by alexdimaggio on 21/06/2009 at 12:50

    E’ normale, Solid Status Bar ha sempre funzionato na chiavica! 🙂

    Rispondi

  15. Posted by odioillatino on 21/06/2009 at 12:53

    Non c’entra niente, ma dopo il jb, nell’app store mi compare un aggiornamento di aim (che non ho mai installato tra l’altro). Allora metto scarica e mi chiede di mettere la password di un account itunes che non è mio O.o Cosa dovrei fare?

    Rispondi

    • Posted by alexdimaggio on 21/06/2009 at 12:54

      Forse lo hai sincronizzato tempo fa con l’account di qualcun altro?

      Rispondi

      • Posted by odioillatino on 21/06/2009 at 12:55

        No! L’unico account che ho mai usato è il mio! L’account in questione è pwned [chiocciola] yahoo [punto] com!

      • Posted by alexdimaggio on 21/06/2009 at 12:58

        Ah, ecco. Be’ allora e’ dovuto di sicuro al JB e a qualche bug. Ti cobsiglio di jailbreakkare di nuovo.

      • Posted by odioillatino on 21/06/2009 at 12:59

        L’ho già fatto 3 volte ieri ç_ç credo che lo terrò così

    • Posted by trinitym on 22/06/2009 at 10:14

      idem… -.-

      Rispondi

  16. Posted by biomecc on 21/06/2009 at 12:54

    quando si registrava con cycorder e si premeva su rec il tasto si kolorava di rosso per far capire che si stava registrando ….adesso nn so se capita solo a me..ma se fossero questi i bug io me ne fregherei alla grande…nn dimeno, il tasto invece di colorarsi diventa un quadratino bianco
    capita pure a voi?
    altra cosa questi pikkoli fotogrammi sotto i video io nn li ho mai visti….
    il thertring è attivato ma se vado in messaggi nn trovo la makkina fotografica
    quindi MMS nada
    il mio dilemma è questo :
    nn so s ho letto distrattamewnte ma ho capito che se si usa il thertring nn posso usare mms e viceversa
    mi erudite in merito???

    Rispondi

  17. Posted by Panino&Birretta on 21/06/2009 at 12:57

    a me continua a non andare winterboard.. non carica niente

    Rispondi

  18. Posted by biomecc on 21/06/2009 at 12:58

    scusate per i miei post in continuazione ma da oggi sto ravvisando un sacco di bug
    il segnale wifi da 54 che era il massimo arriva a 70
    ma che sta succedendo….?

    Rispondi

  19. Posted by wilmore on 21/06/2009 at 12:59

    Con questo aggiornamento della winterboard ora i temi anche completi vanno che è una meraviglia. Non so se vale la stessa cosa per i temi iNav.

    Rispondi

  20. Posted by joker574 on 21/06/2009 at 13:00

    a me l’unica cosa che non va è aqwoah keyboard non capisco il motivo…tutto il resto va 😦

    Rispondi

  21. Posted by biomecc on 21/06/2009 at 13:00

    grazie alex sei veramente gentile la prima risposta (mi auguro che sia cosi) che ricevo da quando frequento ispazio…la prima risposta ..pensavo che mi leggevo solo io
    io ho iphone da quando c’era 1.1.1
    a presto

    Rispondi

  22. Posted by alexdimaggio on 21/06/2009 at 13:01

    @Andrea Cervone: allora hai consigli per biteSMS e per la source da cui scaricare?

    Rispondi

  23. Posted by principino on 21/06/2009 at 13:03

    a me non mi da l’aggiornamento

    Rispondi

  24. Posted by Panino&Birretta on 21/06/2009 at 13:07

    infatti non ho capito come si mandano gli mms.. da originale si e da jb no?

    Rispondi

  25. Posted by loxito on 21/06/2009 at 13:13

    Ciao a tutti, scuate ma non mi ricordo cosa avevo utilizzato/impostato nel vecchio firmware per avere l’ora così:
    13:10 (coi due puntini) e non così 13.10 (con un puntino)
    grazie

    Rispondi

  26. Posted by biomecc on 21/06/2009 at 13:18

    si si è normale

    Rispondi

  27. Posted by vito on 21/06/2009 at 13:20

    a me non mi trova l’aggiornamento!!! come mai!? 😥

    Rispondi

  28. Posted by giammax on 21/06/2009 at 13:44

    Non installando winterboard l’ipod touch va più veloce! 🙂

    Rispondi

  29. Posted by nino88 on 21/06/2009 at 13:45

    ma perchè su Icy non porta l’aggiornamento?

    Rispondi

  30. Posted by mafi3us3 on 21/06/2009 at 13:49

    Salve a tutti,

    scusate la mia intromissione…però vorrei porvi una domanda:

    Io ho il firmware 3.0 sul mio iphone 3g, ho fatto il jailbreak ed ho installato winterboard.

    Per cambiare temi, non mi da alcun problema. Però, quando abilito un tema per la tastiera degli sms (quelli che si trovano su cydia…tipo macbook keyboard), sull’applicazione navita degli sms, non mi cambia nulla.

    Resta la tastiera originale dell’iphone, ma cambia il click dei tasti.

    Da lo stesso problema anche a voi??…Ad esempio ieri ho collegato via ssh il mio iphone, inserendo dentro la cartella Themes, dei temi scaricati da internet. Inizialmente da un’errore strano (dicendo che non ci sono cartelle…poi però tornando indietro…spunta la cartella themes.)

    Fatemi sapere.

    Rispondi

    • Posted by skoalforfun on 21/06/2009 at 14:22

      sono ancora dei bug che la winterboard ha! anche a me dopo l’aggiornamento mi mette l’icona di shazam invece che la sua tradizionale. Tuttavia a me il cambiio di tastiera (tipo macbook white keyboard) me l’ha cambiato

      Rispondi

  31. Posted by mafi3us3 on 21/06/2009 at 13:59

    ah…volevo anche aggiungere: a nessuno di voi interessa sapere se esistono dei modi, per poter aggiungere o cambiare gli effetti di chiusura e apertura delle pagine su iphone?? Tipo quando chiudi la pagina, c’è quell’effetto che la pagina si rimpicciolisce…e scompare..e ti fa tornare nel menu!!

    Rispondi

  32. Posted by loxito on 21/06/2009 at 14:03

    Ciao a tutti, scuate ma non mi ricordo cosa avevo utilizzato/impostato nel vecchio firmware per avere l’ora così:
    13:10 (coi due puntini) e non così 13.10 (con un puntino)
    grazie

    nessuno si ricorda???:-)

    Rispondi

  33. Posted by cancretto on 21/06/2009 at 14:25

    ragazzi non so se puo’ essere di aiuto ma io avevo notato che appena fatto l’aggiornamento del firmaware il mio iphone non era piu’ lo stesso lento scattoso….e tanti altri piccoli problemini consiglio a tutti di rifare il ripristino finche non notate la fluidita, io lo eseguto per ben tre volte, poi ho reinstallato redsnow ed adesso va benissimo .
    nell’occasione vi chiedo cosa installare al posto di mobileinstall per le ipa?

    Rispondi

  34. Posted by asroma on 21/06/2009 at 15:08

    non trovo l’aggioramento di winter? possibile?

    Rispondi

  35. Posted by Alessandro on 21/06/2009 at 15:45

    Non riesco ad istallare SwirlyMMS come posso fare?

    Rispondi

  36. Posted by miticoo' on 21/06/2009 at 16:23

    io resto con il 2.2.1 al momento……:)

    Rispondi

  37. Posted by BadSick on 21/06/2009 at 16:50

    ora aggiornerò ispazio e speriamo che vedrò quest’aggiornamento perchè ora come ora c’è una versione più vecchia….zotd pack non aggiorno che mi blocca il telefono

    Rispondi

  38. Posted by BadSick on 21/06/2009 at 16:57

    niente… non c’è

    Rispondi

  39. Posted by andrea77 on 21/06/2009 at 17:22

    Ho provato a caricare i loockscreen di ispazio con winterboard aggiornato. Non funge 😦

    Rispondi

  40. Posted by porpin on 21/06/2009 at 17:26

    CIao loxito ho il tuo stesso identico problema: ora visualizzata con un putino solo tra ore e minuti anzichè con i classici due punti, non mi era mai capitato prima infatti credevo fosse un bug di qualche app di cydia. ho fatto la prova aggiungendo la visualizzazione della memoria da extras di SBset.. ma torna normale solo nella status bar mentre nella lockscreen rimane 13.10!! da cosa dipende qualcuno saprebbe aiutare me e loxito? grazie

    Rispondi

  41. Posted by Giov.car on 21/06/2009 at 17:36

    Capita na nessuno che scaricando app da Cydia crashi due volte su tre?
    Cosa posso fare?

    Rispondi

  42. Posted by porpin on 21/06/2009 at 17:36

    @alexdimaggio cosa intendi per rimane solo su invio biteSMS? se ti riferisci al dot con il numero di msg scritti compare solo alla fine del primo segnalando anche con dei puntini gli ultimi 5/6 caratteri, background nelle impostazioni non ricordo cosa fosse e per quanto riguarda lo slide per cancellare è stato sostituito da modifica in alto a destra come nell’app nativa. Ci sono un pò di cambiamenti nella 4.0 e sinceramente non è che mi piacciano tutti!!

    Rispondi

  43. Posted by andrea77 on 21/06/2009 at 18:03

    @porpin e loxito: anch’io ho lo stesso problema!! Forse sarà un bug di qualche applicazione di cydia

    Rispondi

  44. Posted by Cappio on 21/06/2009 at 23:00

    Salve ragazzi…e da sto pomeriggio che sto impazzendo! Dopo l’aggiurnamento di Winterboard l’iPhone(3G) non si avvia più…rimane fermo sulla schermata di accenzione col logo Apple e non va avanti. Ho provato a resettarlo, a riaccenderlo, a farlo accendere collegandolo al PC ma non ne vuole sapere. Per favore, qualcuno mi può aiutare?

    Rispondi

  45. Posted by andrea on 22/06/2009 at 02:14

    scusate ragazzi…un grosso aiuto..please…io ho un estremo bisogno di trovare una app in cydia che mi possa permettere di cambiare i permessi delle applicazioni…mi potete aiutare? Molte grazie. 😄 Ho l’Iphone 3g 3.0 Jb

    Rispondi

  46. Posted by BadSick on 22/06/2009 at 08:50

    Sono l’unico che continua a non vedere l
    aggiornamento di winterboard? Qualcuno ha detto che il server di saurik è down, è x questo? Cosa di preciso è necessario x vedere winterboard aggiornata su curia?

    Rispondi

  47. Posted by maestrociacco on 23/06/2009 at 16:43

    ciao ragazzi, oggi ho fatto il ripristino i phone 3g con 3.0
    perche’ mi crashava cydia.
    o fatto tutto il lungo procedimento, ma ora non riesco ad installare WINTERBOARD, mi da errore su apt.saurik.com
    voi sapete qualcosa al riguardo
    grazie in anticipo.

    Rispondi

  48. Posted by marenko on 24/06/2009 at 11:04

    Ragazzi ma a voi funzionano gli sfondi con winterboard???
    A me no!

    Rispondi

  49. Posted by meccacore on 03/07/2009 at 13:23

    stamattina ho reinstallato winterboard,senza eliminarlo prima,per cui reinstallandolo dall esistente,e winterboard torna a funzionare.
    l iphone rimane lento e non piu reattivo come prima.

    Rispondi

Rispondi

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...

%d blogger hanno fatto clic su Mi Piace per questo: