Il DevTeam rilascia Redsn0w 0.7-2 per il Jailbreak dell’iPhone/iPod Touch (Mac e Windows)

1245636742

Il Devteam ha rilasciato una nuova versione di RedSn0w sia per Windows che per Mac. Si tratta della build 0.7-2 e sostanzialmente aggiunge il pacchetto di Icy (oltre a Cydia) e risolve alcuni problemi (legati soprattutto alla versione Windows).

Tutti gli utenti che hanno già eseguito il Jailbreak del proprio dispositivo non devono ripetere l’operazione. Gli utenti che invece non sono riusciti ad ultimare il processo a causa di blocchi, crash e mancata comunicazione con il dispositivo, possono scaricare la nuova versione e procedere nelle stesse identiche modalità descritte nella nostra guida.

Ecco i link per il download:

Advertisements

136 responses to this post.

  1. Posted by Dany on 22/06/2009 at 04:24

    Io avevo già ft il jailbreak ed è tt ok ma x quelli ke hanno problemi è davvero un grande aiuto..
    GRANDI KM SEMPRE E GRANDE FABIANO.. 😀

    Rispondi

  2. Posted by iwolfs on 22/06/2009 at 04:25

    mmm credo proprio che lo faccio stavolta prima però aspetto qualche commento…

    Rispondi

  3. Posted by robimbomb on 22/06/2009 at 04:26

    grande fabiano!

    Rispondi

  4. grande fab, mi hai salvato!!!

    Rispondi

  5. Posted by Caronte.85 on 22/06/2009 at 04:29

    Come mai, dopo aver sbloccato l’ipod touch 2g, non mi funziona più l’applicazione meteo di “AccuWeather”?

    Rispondi

  6. Posted by Valentino on 22/06/2009 at 04:38

    beryiuriphone stavolta è stata più veloce anke d’ispazio nel dare la notizia

    Rispondi

  7. Posted by MirkoFG on 22/06/2009 at 05:54

    ma conviene usare il custom firmware 3.0 usare questo redsnow oppure aspettare PwnageTool per windows ??? bel dilemma chi non crea confusione tra questi e fa un ottimo sblocco

    Rispondi

  8. Posted by dani on 22/06/2009 at 06:12

    buongiorno,sapete se hanno aggiunto la compatibilità con i PPC???

    Rispondi

  9. Posted by ANDREA on 22/06/2009 at 06:57

    rimane piantato ugualemente su waiting for reboot anke se eseguo tutto alla perfezione

    vi prego aiutatemi !!!!!!!!!!

    Rispondi

    • Posted by Francesco on 23/06/2009 at 11:37

      ci sto sbattendo la testa da giorni… l’avrò ripetuto centinaia di volte….
      ho provato a cambiare porta usb… a lasciarlo ore e ore in waiting for reeboot… a fare il reboot manuale… a staccare, riattaccare almeno 20 volte……
      però se a qualcuno è uscito vuol dire che la colpa è del pc…. o sbaglio?????
      ora provo sul laptop e… se non sentite mie notzie…. sono morto in battaglia… ricordatemi come un eroe!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

      Rispondi

      • Posted by Francesco on 23/06/2009 at 11:40

        sembra che vada……
        enorme fiducia in questo minuscolo laptop….
        3 secondi…
        10 secondi….
        altri 30……
        come al solito al ventesimo si avvia il jailbreak… pochi secondi e……
        attendo…..
        attendo…..
        la speranza barcolla ma non molla…
        poi…..
        ecco….
        una tacca blu fa capolino e……
        siiiiiiiiiiiiiiiiiiiii!!!!!!!!!!!!!!!!!!!!!!
        ha passato il punto critico!!!
        driblato tutti i passaggi!!!
        l’ipod come per magia ha sparato l’immagine di un hard disc!!!!
        un ananas con le gambe mi ha salutato e ora……
        è riapparsa la melina tanto attesaaaaaaaaa!!!!!!
        un attimo,
        freniamo l’entusiasmo….
        è apparsa la schermata con la batteria…
        mi accingo a slidare…..
        NO!!!!
        nella prima pagina nulla che assomigli all’icona di cydia è apparsa….
        sclollo….
        é PRPRIO LEIIIIIIIIIIIIIIIIIII
        JAILBREAK ESEGUITO IN MANIERA MAGISTRALE!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
        TORNO VINCITORE!!!!!!!!!!!!!!!!!!!!!
        ciao compagni di ventura spero di esservi stato d’aiuto!!!!
        CAMBIATE PC!!!!!!!!!!!!

      • Posted by Oreip on 25/06/2009 at 09:59

        contento per te….a me si blocca su qualsiasi pc

  10. Posted by Cilez on 22/06/2009 at 07:21

    Se installo bitesms vai in safe mode ogni volta che ricevo SMS a voi capita???

    Rispondi

  11. Posted by Giacomo on 22/06/2009 at 07:24

    Il link non funziona, grazie. Ciao

    Rispondi

  12. Posted by Matteo on 22/06/2009 at 07:26

    Fabbiano e possibile rifare un jail su un jail?

    Rispondi

  13. Posted by Vincenzo on 22/06/2009 at 07:50

    @ Fabiano. Ho eseguito l’aggiornamento al 3.0 così come indicato sulla guida sul mio 2G e tutto è andato bene. Mi sono accorto che in Private/var sono state duplicate tutte le directory (Applications, Theme, Share) ho eliminato le inutili ma ho tre directory share e non so quale ha creato l’ultimo fw. Potresti aiutarmi? Grazie.

    Rispondi

  14. Posted by selvis on 22/06/2009 at 08:16

    Huffaaaaaaaa ma a quando il redsnow per 3Gs???????????????????

    Rispondi

    • Posted by Bobo on 22/06/2009 at 08:21

      Pero ora non ci stanno nemmeno lavorando…. Stanno ultimando ultrasn0w per la felicita di possessori di iPhone stranieri

      Rispondi

  15. Posted by Bobo on 22/06/2009 at 08:19

    Tanto alla fine icy lo installi da cydia…. Va bhe tanto ho già jailbrekkato con la 0.7-1 ed è andato tutto ok

    Rispondi

  16. Posted by Daniele on 22/06/2009 at 08:21

    quand’è ke ritorna il blog originale di ispazio?

    Rispondi

  17. Posted by nickle on 22/06/2009 at 08:31

    Amici,
    ma qualcuno mi sa dire, effetivamente, quali sono le migliorie per il 2G. Sono sincero non ne ho viste molte………..

    Rispondi

  18. Posted by FlavioZz on 22/06/2009 at 08:31

    Cacchio io non ne posso più senza ultraSnow…. uffa…..

    Rispondi

  19. Ciau, io ho un grossissimo problema, son stato obbligato da un bug ad aggiornare al 3.0 il mio iPhone 3G, dopo aver ripristinato a 3.0 eseguito il jailbreack e rimesso su il backup da iTunes per nn perdere tutti i miei contatti mail e sms il telefono nn funziona per niente bene. Continui crash di tutte le applicazioni, rallentamenti ecc ecc ecc

    Avete qualche dritta da darmi!?

    Rispondi

    • Posted by studiocircus on 22/06/2009 at 09:14

      Non fare il backup-restore di itunes partendo da un iphone JB!!!

      Potresti farti un backup della cartella /private/var/mobile/Library (via SSH) e poi ripristinarla a mano in un secondo tempo.

      Rispondi

      • No!?

        Ops…gia’ fatto…..pero’ ho seguito una guida, cioe’ ho fatto backup, restore, poi bloccato e poi restore…

        E’ quello che crea problemi!? Come faccio a salvare foto/sms/note/mail e contatti, e ad aggiornare!?

      • Dannazione ti prego, datemi qualche dritta perche’ sono un po’ nelle curve…

  20. Posted by adriano on 22/06/2009 at 08:59

    x ALL :
    ho update il mio 2G al Firm 3.0, ho usato redsnow 7.1, tutto ok.
    uso I tunes e………non mi sincronizza la musica………come faccio help me….

    Rispondi

  21. Posted by pedro on 22/06/2009 at 09:05

    Ottimo!
    Ma il Pwnge Tool per Windows uscirà?

    Rispondi

  22. Posted by Nuitari on 22/06/2009 at 09:05

    scusate, la pass x decomprimere lo zip qual’è?

    Rispondi

  23. Posted by andry75 on 22/06/2009 at 09:14

    fabiano ciaoo io ho un edge ho aggiornato alla 3.0 ed ho quei rispettivi problemi di bug di alcune applicazioni ed mms kosa faccio devo rifare il jailbreck??aspettto la tua risposta grazie

    Rispondi

  24. Posted by koby on 22/06/2009 at 09:18

    fabiano ho problemi con Redsn0w 0.7-2 per Windows perchè quando vado a mettere in dfu tutto ok quando parte il caricamento per l’istallazione vista mi da errore e mi chiude il programma ho riprovato un mare di volte ma mi chiude il programma sempre nello stesso punto

    Rispondi

    • Posted by giamb@ on 22/06/2009 at 09:50

      idem..stesso problema..quando metto in dfu l’iphone “redsnow.exe” smette di funzionare

      Rispondi

      • Posted by Stefano on 22/06/2009 at 10:01

        prova a tener premuto il tasto home finche ti dice “done”

  25. Posted by pier on 22/06/2009 at 09:18

    scusate l’OF ma la repo per icy qualcuno se la ricorda?
    thk

    Rispondi

  26. Posted by david on 22/06/2009 at 09:18

    il link x windows fa sempre riferimento al mac….potete controllare

    Rispondi

  27. Ultrasnowwwwwww

    Rispondi

  28. Posted by Robyone on 22/06/2009 at 09:27

    Buongiorno a tutti, a qualcuno è capitato che dopo il Redsn0w non funzionano più i suoni tastiera e avvisi sms???? Grazie!!!

    Rispondi

  29. Posted by luigi on 22/06/2009 at 09:29

    con la versione 0.7.2 pare vada tutto bene fino ad un certo punto poi mi da errore si chiude redsnow(l’avviso di windows è che l’applicazione ha smesso di funzionare) e si chiude anche itunes……
    come posso risolvere?

    Rispondi

  30. Posted by andry75 on 22/06/2009 at 09:32

    scusate chi sa qualkosa per gli mms??che il campo ” aggiungi oggetto” io non ce l’ho sapete se stanno risolvendo questo bug?? grazie a chi mi risponde

    Rispondi

  31. Posted by LELE on 22/06/2009 at 09:34

    scusate ma questo nuovo funziona con i ppc???
    ma ne fate uno adatto oppure no?
    grazie

    Rispondi

  32. Posted by Adriano on 22/06/2009 at 09:40

    Anche io usando il redsnow 0.7-2 appena arriva alla schermata di caricamento di installazione su windows mi chiude tutto e mi da errore…come mai???

    Rispondi

  33. Posted by peppeiphone on 22/06/2009 at 09:45

    ma per il 3gs quando sarà prontooooooooooooo cmq grande dev team

    Rispondi

    • Posted by ricky19 on 22/06/2009 at 09:56

      Non stare neanche ad aspettare.. Hanno prima in programma ultrasn0w, lo sblocco dei 3g stranieri. E pure per questo progetto hanno detto di non aspettare perché é ancora in lavorazione e non hanno intenzione di rilasciare versioni buggate o con problemi..

      Rispondi

  34. Posted by iTerible on 22/06/2009 at 09:54

    bene bene….speriamo ke funzioni meglio questa build!

    Rispondi

  35. Posted by Lorenzo on 22/06/2009 at 09:55

    ragazzi,io ho scaricato il firmware originale dal link dato all’inizio della guida (premetto che ho aggiornato l’iphone direttamente da itunes..il problema è che all’interno non trovo il firmware,ma varie cartelle e file..ma non il firmware..ho semplicemente scaricato dal link ed estratto i file…come devo fare?

    Rispondi

    • Posted by ricky19 on 22/06/2009 at 09:58

      Nn devi estrarlo, devi solo cambiare l’estensione del file da .zip a .ipsw

      Rispondi

    • Posted by Mikele on 22/06/2009 at 10:07

      Spesso sui mac dopo il download estrae i file da solo (quelli .zip) controlla nel cestino dovrebbe esserci il file .zip, ripristinalo e rinominalo togliendoci l’estensione .zip rimanendo, o sostituendola con quella .ipsw

      Rispondi

  36. Posted by LINUS on 22/06/2009 at 10:02

    salve a tutti ma posso sbloccare il 3g comprato in italia??

    Rispondi

  37. Posted by Francesco on 22/06/2009 at 10:13

    ma se ho gia fatto il jailbreack con la versione di redsnow 0.7.1,conviene che lo faccio ank con questa versione?opp mi dite che non conviene,nel senso che va gia bene cosi?

    Rispondi

  38. Posted by Nuitari on 22/06/2009 at 10:17

    scusate son l’unico che nn riesce ad estrarre lo zip di redsnow xchè gli chiede una pass? :O

    Rispondi

    • Posted by MegaDom on 22/06/2009 at 11:30

      Si… io l’ho scaricato dal link fornito dall’articolo e non mi ha chiesto nessunissima password… prova a riscaricarlo!

      Rispondi

  39. Posted by iTerible on 22/06/2009 at 10:18

    bene…a quanto pare questa build funziona alla perfezione!!

    Rispondi

  40. Posted by ledjuan on 22/06/2009 at 10:21

    Ragazzi tuttok il jail…
    Mi sono accorto di una cosa, questo firmw, almeno a me consuma moltissima batteria qnd è connesso wifi.
    Prima riusciva a gestire meglio, cioè consumava solo qnd affettivamente connesso.
    Ora basta che trova una rete a cui agganciarsi e succhia batterica che è una bellezza!!!
    Fabiano tu non hai notato niente di tutto cio?

    Rispondi

  41. Posted by ledjuan on 22/06/2009 at 10:24

    scusate i miei errori ma mi sono appena svegliato… 🙂

    Rispondi

  42. Posted by morf3o on 22/06/2009 at 10:25

    Qualcuna mi aiuta??
    Ho effettuato lo sblocco, e tutto sembra essere andato bene, nessun errore….
    Poi lancio Cydia per la prima volta e mi dice che ci sono degli aggiornamenti da fare
    lancio gli aggiornamenti, scarica i pacchetti e poi mi esce un messaggio di errore:

    ERROR

    Couldn’t configure pre-depend dpkg
    for ncurses, probably a dependency
    cycle.

    Cosa può essere, ma sopratutto come posso risolvere?

    Ho riprovato a fare la procedura, riavviare l’iPhone, ma nulla, mi da sempre l’errore non appena cerco di aggiornare!

    Help me please…..

    Rispondi

    • Posted by Casciavit on 22/06/2009 at 12:39

      sì è da ieri che ho redsnow 0.7.2, credo sia un problema comune almeno per windows e iphone 3g

      stavo seguendo su forum esteri, tornando alla 0.7.1 risolvi il problema di cydia, c’è anche chi ha jailbreakato direttamente senza restore…

      Rispondi

    • Posted by chicco24 on 22/06/2009 at 15:03

      Ho lo stesso identico problema, qualcuno ha una soluzione, grazie!

      Rispondi

    • Posted by oromarceo on 22/06/2009 at 16:06

      Ho fatto il jail con REDSNOW_0.7.2 per MAC ad un IPOD_TOUCH_2G ed il processo è stato eseguito correttamente. Aprendo cydia però mi da una serie di errori e non riesco ad aggiornarlo.
      Se qualcuno ha la soluzione a questo problema gli prego di fornire tutte le istuzioni a noi poveri afflitti da sto disagio.
      grazie

      Rispondi

  43. Posted by Miglan on 22/06/2009 at 10:28

    …ho sbloccato il il mio iphone edge con redsnow 0.7.1 tutto ok.
    l’unico difetto riscontrato è con bitesms 4.0 che ogni volta che ricevo un msg mi crasha, aspetterò un aggiornamento.
    Sinceramente avendo avuto miglioramenti nella durata della batteria e nella ricezione del segnale ho troppa paura a rifare il jb con questa versione di redsnow, non vorrei riscontrare i problemi che hanno avuto molti di voi, batteria che si volatilizza e segnale debole….

    Per chi esegue il jb e l’applicazione si interrompe dicendo che ha smesso di funzionare, deve solo spegnere il telefono e ripetere la procedura. io ho fatto così e la seconda volta è andato tutto alla perfezione

    Rispondi

    • Posted by NBz 318i on 25/06/2009 at 04:51

      vero, funziona! anche a me dava errore con Win Vista… l’ho spento, aperto redsn0w e riavviato la procedura di jb!

      Rispondi

  44. Posted by 12 on 22/06/2009 at 10:33

    ho un 3g 8g straniero conviene fare lo sblocco visto che la parte telefonica resta invariata grazie fatemi sapere

    Rispondi

  45. Posted by federico on 22/06/2009 at 10:36

    per quelli che hanno vista consiglio:
    -eseguitelo in modalità compatibile con XP.. oppure jailbrekkatelo su un computer con XP.. a me non andava su vista.. ho messo la compatibilità ed è andato perfetto.. un saluto a tutti..

    Rispondi

    • Posted by NBz 318i on 25/06/2009 at 04:52

      io ho spento l’iphone, aperto redsn0w e riavviato la procedura di jb ed è andato tutto liscio. In precedenza dava errore, ma spegnendo e ripetendo i passaggi niente più errori

      Rispondi

  46. Posted by dogblak on 22/06/2009 at 10:47

    ciao ragazzi sto provando di tutto potete aiutarmi mi apprare sempre rendsn0w.exe ha smesso di funzionare, iphone non si accende più non voglio ripristinarlo, come sistema operativo uso vista………………………………hhhheeeeeelllpppppp mee!!!

    Rispondi

    • Posted by giamb@ on 22/06/2009 at 11:03

      tieni schiacciato il tasto accensione più home per una ventina di secondi

      Rispondi

    • Posted by Miglan on 22/06/2009 at 11:05

      leggi sopra…il problema è vista….

      ciao

      Rispondi

    • Posted by Paxamor on 22/06/2009 at 12:22

      a me la prima volta ha fatto “redsn0w.exe ha smesso di funzionare” la seconda volta tutto liscio, ma non saprei spiegare cosa ho fatto di diverso! Però ricordo di aver kiuso tutti i programmi e lasciato aperto solo redsn0w. Windows vista, ipod touch 1G, redsn0w 0.7-1

      Rispondi

    • Posted by NBz 318i on 25/06/2009 at 04:53

      leggi 2 post più su. C’è la soluzione che io ho aggirato 😉

      Rispondi

  47. Posted by LINUS on 22/06/2009 at 10:54

    ci devessere il server in fiamme sto scaricando RED a 2 kb lentissimo

    Rispondi

  48. Posted by aaddii on 22/06/2009 at 10:57

    Io sto aspetando beejive per il 3.0 poi passo e jb anche 🙂

    Rispondi

  49. Posted by dogblak on 22/06/2009 at 10:58

    va be ho……… risolto grazie lo stesso praticamente ho messo tutto nella stessa cartella, eseguitelo in modalità compatibile con XP come gia ci e stato segnalato nel forum, ho distattivato l’antivirus del pc…..

    Rispondi

  50. Posted by adriano on 22/06/2009 at 10:59

    ma nessuno può aiutarmi per l’errore di I tunes 13016 ???? non sincronizza…….

    Rispondi

  51. Posted by Ais on 22/06/2009 at 11:02

    Io ho problemi con iTunes e YouTube! Anche voi???

    Rispondi

  52. Posted by Andrea on 22/06/2009 at 11:18

    ragazzi a qualcuno che ha eseguito l’aggiornamento al fw 3.0 è capitanto di non riuscire ad inviare gli sms se non eliminando tutti gli sms inviati in precedenza a quella persona?…

    Rispondi

  53. Posted by paolo on 22/06/2009 at 11:27

    Un grosso ringraziamento a Fabiano per quanto ha fatto e quanto sta facendo per tutti noi.

    Grazie di cuore.

    Paolo

    Rispondi

  54. Posted by Simone81 on 22/06/2009 at 11:42

    Ho il novo 3gS. Domanda già fatta ma laporgo meglio per tutti:
    UNA STIMA X IL JB? Luglio – fine luglio – settembre – MAI…
    Ovviamente a grandi linee…

    Rispondi

  55. Posted by Wuris on 22/06/2009 at 11:52

    Salve! Ma qualcuno ha provato ad installare BossTool dopo il JB con la nuova versione? Funziona? Grazie.

    Rispondi

  56. Posted by jonnynos on 22/06/2009 at 12:13

    scusate ma per avere icy cosa devo fare se ho sbloccato prima e c’era solo cydia???

    Rispondi

  57. Posted by Fabrizio Bianchi on 22/06/2009 at 12:24

    @Fabiano Confuorto: ho usato questa versione di redsnow, il jailbreak è andato a buon fine, ho un problema (e non sono l’unico) con cydia, la prima volta che lo avvio mi chiede di fare un aggiornamento importante, ma non riesce a farlo, si apre un popup di errore (internal error, could not perform immediate configuration (2) on essential)..qualche idea su come risolvere?

    Rispondi

  58. Posted by enrico on 22/06/2009 at 12:26

    ciao io ho un problema alla fine, quando tutto il processo è finito il cell. rimane con l’immagine di un hard disk con la scritte jp progress e sono già circa 30 minuti che devo fare????

    Help

    Rispondi

    • Posted by Gennaro on 22/06/2009 at 12:45

      Capita anche a me, che fare?

      Rispondi

      • Posted by Gennaro on 22/06/2009 at 12:54

        ora viene fuori il logo con la connessione del cavo a itunes ma se accendo itunes dice che si deve fare il ripristino… che fare?

  59. Posted by Miglan on 22/06/2009 at 12:29

    qualcuno sa dirmi con certezza se il protocollo A2DP funziona con l’iphone 2G edge con fw 3.0?
    in rete molti siti dicono di no.
    stamattina ho porvato a far riprodurre la musica sul vivavoce della macchina ma niente (non ho la certezza che sia A2DP però…).
    pertanto non mi resta che chiedere….ma temo che la risposta sia negativa o che dovrò aspettare uno sblocco via software….

    grazie a chi mi sa rispondere…

    Rispondi

    • Posted by Gennaro on 22/06/2009 at 12:49

      ora viene fuori il logo con la connessione del cavo a itunes ma se accendo itunes dice che si deve fare il ripristino… che fare?

      Rispondi

  60. Posted by jonnynos on 22/06/2009 at 12:30

    qual’è la repository per istallare icy????

    Rispondi

  61. Posted by alemaz on 22/06/2009 at 12:35

    @Fabrizio Bianchi
    Ho provato anche io a rifarlo con il 7.2 e cydia mi dava lo stesso identico errore. L’ho rifatto con il 7.1 e cydia si è aggiornata tranquillamente….Ho notato che nei 2 upgrade (di cydia intendo) nel caso del 7.2 cerca di installare 20000 cose, nel 7.1 solo 4 o 5 non ricordo di preciso….non so se sia un problema temporaneo di cydia, cmq io ho risolto jailbrekkandolo con il 7.1

    Rispondi

  62. Posted by Daniele on 22/06/2009 at 12:36

    a me si impalla su waiting for reboot e sull’ itouch resta ferma l’immaigne dell’ hardi disk con downloading jailbreak data..

    Rispondi

  63. Posted by jonnynos on 22/06/2009 at 12:36

    fatt o trovata garzie!!!!

    Rispondi

  64. Posted by Fabrizio Bianchi on 22/06/2009 at 12:37

    @alemaz
    grazie, allora aspetto qualche ora per vedere se si trova qualche soluzione senza dover rifare la procedura, altrimenti provo con il 7.1

    Rispondi

  65. Posted by koby on 22/06/2009 at 12:55

    @stefano il problema è quello che dopo avere messo l’iphone in modalita dfu parte l’istallazione dopo pochissimi secondi viene fuori una finestra di vista che mi dice che il programma RedSn0w ha prodotto un errore e chiude la finestra del programma. il problema penso che il programma RedSn0w non si compatibile con window vista o che produce un errore e window vista chiude il programma
    se avete una soluzione vene sarei grato

    Rispondi

  66. con redsnow 0.7.2 sono riuscito a jail…. anche il mio iphone 2g americano. Anche se con molte difficoltà.

    Rispondi

  67. Posted by chaosmachine on 22/06/2009 at 12:58

    Cydia non funziona, mi si blocca durante l’upgrade (complete) e neanche istallando separatamente i due pacchetti Cydia Installer e Debian packager riesco a risolvere. Icy non installa nulla perchè mi dice che l’applicazione è bloccata da un altro processo. Sparito Winterboard e tutti temi.. Si può risolvere?

    Rispondi

  68. Posted by Wuris on 22/06/2009 at 13:07

    Consiglio di non aggiornare alla 3.0 e fare il JB… Ancora ci sono troppe cose che non vanno… Io sono tornata alla versione 2.2.1

    Rispondi

  69. Posted by Nuitari on 22/06/2009 at 13:10

    bene, stesso identico problema di ieri 😦 alla fine mi rimane l’icona di itunes col cavetto…

    Rispondi

  70. Posted by chaosmachine on 22/06/2009 at 13:13

    come si torna indietro?
    come si rimette il 2.2.1?

    Rispondi

  71. Posted by rime on 22/06/2009 at 13:21

    ragazzi mi serve un favore mi sapete dire un programma che funzoni come ciberduck però per windows?

    Rispondi

  72. Posted by Mitch on 22/06/2009 at 13:30

    Ciao, Qualcuno sa dirmi se ci sono novità sulla nuova versione di ultraSnow per lo sblocco operatore? Si sa quando dovrebbe uscire? Grazie 1000!

    Rispondi

  73. Posted by Sergio on 22/06/2009 at 13:53

    miticiiiiiiiiiiiiiii

    Grazie mille per il vostro splendido supporto

    Rispondi

  74. Posted by koby on 22/06/2009 at 14:29

    qualcuno mi sa dire perchè la versione nuova di RedSn0w ad un certo punto window vista mi dice che ha commesso un errore e poi il programma RedSn0w si chiude da solo senza terminare l’istallazione, questo avviene poco dopo che mettiamo l’iphone in dfu una volta messo in dfu vista mi dice che il programma a commesso un errore e chiude l’applicazione. come si risolve questo problema

    Rispondi

  75. Posted by mac on 22/06/2009 at 15:09

    è meglio rifare il jail anche se l’avevo già fatto col 0.7-2? non cambia nulla?

    Rispondi

  76. Posted by ugo on 22/06/2009 at 15:26

    scusate la domanda.. ho fatto il jailbreak con la versione 0.7.1 e ho dei problemini .. mi scompare l’interfaccia del telefono ad eccezione delle icone dei programmi.. se lo rifaccio con la versione 0.7.2 risolvo ? e se lo rifaccio perdo le applicazioni installate ? grazie..

    Rispondi

  77. Posted by Simoninooz on 22/06/2009 at 15:33

    ragazzi non jaibreakkate con la 0.7.2…da dei problemi…esattamente con cydia…mamma mia…si inventa una miriade di aggiornamenti e nemmeno li fa..

    Rispondi

    • Posted by Tony on 22/06/2009 at 16:11

      Concordo ! Ho provato con la 0.7.2 ed avevo i problemi che hai citato con Cydia.
      Ho ripristinato e fatto JB con 0.7 e tutto ha funzionato bene solo che installando SBSettings mi si è piantato il Touch 1G e l’ho dovuto ripristinare con l’originale.
      Mi sà che aspetto un software più maturo prima di fare il JB nuovamente.
      Grazie comunque a tutti Voi ed al DevTeam.

      Rispondi

  78. Posted by andy72 on 22/06/2009 at 15:33

    aggiornato 3g alla OS3.0 e jb sabato funziona tutto ok ciao

    Rispondi

  79. Posted by jonas on 22/06/2009 at 16:21

    ragazzi sapete il perché iphone non mi da piu segnale?

    Rispondi

  80. Posted by chicco24 on 22/06/2009 at 16:55

    Avevo fatto il jb con redsnow 7.2 e mi dava questi problemi con Cydia. Ho rifatto il jb con la versione 7.1 ed ora è tutto ok. Scusate forse era meglio fare un ripristino e dopo jailbrekkare di nuovo o va bene anche fare un jb sopra l’altro? grazie!

    Rispondi

  81. Posted by Wuris on 22/06/2009 at 17:59

    @chaosmachine, @cathy

    Per tornare alla 2.2.1 ho fatto un pò di casini; quasi rischiavo di dover usare il telefono come soprammobile, ma alla fine ci sono riuscita 🙂 Ho fatto a modo mio, smanettando con ZiPhone, facendo i dovuti ripristini con iTunes e infine facendo l’upgrade con QuickPwn. Ma consiglio vivamente di seguire una guida.

    @all

    Resto sempre dell’idea, che bisognerebbe aspettare ad effettuare il JB; i ragazzi del DevTeam sono grandiosi, stanno lavorando sodo e li ringrazio per tutto quello che stanno facendo, ma credo ci voglia, da parte nostra, un altro pò di pazienza.

    Rispondi

  82. Posted by davide on 22/06/2009 at 18:03

    io pero ora me lo tengo con firmware originale troppi problemi per adesso

    Rispondi

  83. Posted by davide on 22/06/2009 at 18:04

    azz ma come ho scritto?!?

    Rispondi

  84. Posted by jonas on 22/06/2009 at 18:24

    ho provato di tutto ma dopo l’aggiornamento iphone 3g non mi fa collegare a itunes e non mi da il segnale di rete.qualcuno mi aiuti

    Rispondi

  85. Posted by LINUS on 22/06/2009 at 20:48

    mi sa che con redsnouw il sistema operativo man mano va a perdere la stabilita sino a overclokkare………….

    Rispondi

  86. Ciau, avete qualche dritta per me e il mio iPhone!?

    Dopo aver effettuato il backup dal 2.2 e ripristinato il 3.0 e poi messo su il backup da iTunes e precedentemente sbloccato, tutto procede a rilento e si blocca o scatta…

    Consigli!?

    Rispondi

  87. Posted by FABIO on 23/06/2009 at 08:44

    salve a tutti se puo essere di aiuto per tutti quelli che hanno avuto problemi fate cosi … se avete fatto il jb e avete installato sia cydia che icy e vi danno dei problemi rifate il jb con redsnow 7.2 e mettete la spunta solo a cydia e vedrete che poi sara una scheggia e funzionera tutto

    Rispondi

  88. io ho fatto il jailbreak spuntando cydia e icy….ma mi trovo solo icy!!!!

    qualche suggerimento? posso installre cidya da ICY????

    aiuto….grazie

    Rispondi

  89. Posted by giuseppe on 29/08/2009 at 17:21

    aiutatemi non riesco a sbloccare il mio iphone il programma redsn0w 0.8 non me lo apre cioè non m esce il setup come faccio?

    Rispondi

Rispondi

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...

%d blogger hanno fatto clic su Mi Piace per questo: