SwirlyMMS: Nuovi ed interessanti aggiornamenti in arrivo!

Buone notizie per tutti gli utenti che hanno acquistato una licenza per SwirlyMMS. Come saprete il Firmware 3.0 permette di inviare e ricevere messaggi multimediali tramite l’applicazione nativa, ma i possessori di un iPhone EDGE non possono godere di questa funzionalità. L’applicazione subirà presto due aggiornamenti che la renderanno compatibile con il Firmware 3.0 ed aggiungeranno nuove funzionalità che potrebbero rivelarsi molto interessanti anche per i possessori di un iPhone 3G.

info2122

La versione 2.1 aggiungerà:

  • Compatibilità con il firmware 3.0
  • La possibilità di personalizzare le cartelle e le sotto-cartelle oppure di spostare i messaggi da una sezione all’altra
  • Il supporto ai video in formato 3GP
  • Una “navigazione” molto migliorata, più semplice e carina

La versione 2.2 aggiungerà:

  • La possibilità di inviare messaggi multimediali gratuiti agli altri utenti iPhone che hanno installato l’applicazione SwirlyMMS. Potremo quindi inviare foto e testi gratuitamente, per sempre.

Per chi non riesce ad attendere questi due aggiornamenti, pare che la versione 1.3.2 di SwirlyMMS funzioni correttamente sul Firmware 3.0, (ma ovviamente non include le funzioni di SwirlyMMS²).

Grazie White Mamba

Advertisements

89 responses to this post.

  1. Posted by h0m3r on 22/06/2009 at 18:44

    ottima app

    Rispondi

  2. Posted by De22pO on 22/06/2009 at 18:45

    Quanto costava la licenza?

    Rispondi

  3. Posted by dany on 22/06/2009 at 18:45

    eh peccato ke non posso installarlo perchè ho un problema..la prima partizione è piena e nn so km andare nella seconda perchè bosstool non mi funziona..km posso fare?ma boostool funziona kn il 3.0?non mi sposta le app..AIUTO..

    Rispondi

  4. Posted by alexdimaggio on 22/06/2009 at 18:46

    Si ma succhia troppa batteria…

    Rispondi

  5. Posted by paga on 22/06/2009 at 18:47

    si ma poi costa troppo swirly! 😦

    Rispondi

    • Posted by Dario on 22/06/2009 at 18:55

      A me non interessano, per adesso, gli mms. Non saprei a chi mandarli dato che sono veramente pochi i miei amici che hanno anche solo un qualsiasi smartphone (e non sanno cosa si perdono senza il gioiellino!!). Però se ci pensate basta mandare una ventina di mms gratuiti per ripagarsi l’applicazione!

      Rispondi

  6. Posted by bretone82 on 22/06/2009 at 18:47

    è un ottimo programma, e cosi non può che arriva al top

    Rispondi

  7. Posted by darkdevil85 on 22/06/2009 at 18:48

    no grazie. non voglio daemon 🙂

    Rispondi

  8. Posted by vetro on 22/06/2009 at 18:48

    e di batteria mi sa che ne abbiamo abbastanza 😄

    a proposito a me si è sistemata dasola dopo che si è completamente scaricato e spento O.o

    Rispondi

  9. Posted by roberto on 22/06/2009 at 18:49

    MMS gratis a chi ha swirly MMS dall’altra parte…quindi se sono solo io l’unico che ha swirly mms me la prendo in quel posto mi pare di aver capito…
    se ne può fare tranquillamente a meno allora 😉

    Rispondi

  10. Posted by Billo on 22/06/2009 at 18:49

    a me la versione 1.3.2 su iphone edge non la fa installare !! io l’avevo acquistata !! come posso fare ??

    Rispondi

  11. Posted by adevivo on 22/06/2009 at 18:49

    scusate la domanda stupida, ma dopo queste modifiche funzionerà anche sull’EDGE oppure no??

    Rispondi

    • Posted by Fededjwizard on 22/06/2009 at 22:37

      certo che si, pagando la versione completa (non sara disponibile piu quella solo base infatti)

      Rispondi

  12. Posted by dany on 22/06/2009 at 18:51

    FABIANO AIUTAMI PER BOOSTOOL..HO SCRITTO SOPRA..TI PREGO..

    Rispondi

  13. Posted by Rime on 22/06/2009 at 18:51

    Ciao scusate ragazzi vi posso chiedere una cosa…come si salvano le immagini/video da internet sull’iphone ?

    Rispondi

  14. Posted by Skelektron on 22/06/2009 at 18:56

    QUALCUNO POTREBBE FARMI LA GENTILEZZA DI RISPONDERMI???????????

    SONO DUE GIORNI CHE CHIEDO IN PIU’ E PIU’ COMMENTI COME FARE A RISOLVERE STO’ PROBLEMA DEGLI AGGIORNAMENTI DEL MOBILE SUBSTRATE ED ORA DI CYDIA, CHE IO NON VEDO!!!!!

    MA A QUANTO PARE MANCO IL RESTO DEL MONDO VEDE I MIEI COMMENTI!!!!!

    scusate, di solito non è un comportamento che approvo, nè tantomento che tengo io, ma dopo aver visto post in cui si rispondeva 50 volte alla stessa stupidissima domanda (e credo Fabiano capisca a cosa mi riferisco), è alquanto fastidioso vedersi ignorati per un problema abbastanza serio e che non è stato ancora discusso.. a chi interessa, oltre a non “vedere” gli aggiornamenti per cydia e mobile substrate (nè da cydia, nè da icy), ho in “Available Upgrades” due aggiornamenti che però non mi porta mai a termine, neanche fatti singolarmente, e cioè “libxml2″ e “libxslt”..
    Magari dipende da questo? qualcuno sa come posso risolvere? Grazie a chiunque vorrà darmi una mano.. e scusate l’OT..

    Rispondi

    • Posted by Zefiro on 22/06/2009 at 19:06

      non saprei cosa dirti. A me cydia non aggiornava niente e perdeva addirittra la connessione, riavviando iphone poi ho aggiornato il mobilesubstrate e cydia e ora funziona tutto alla perfezione. Secondo me ti conviene salvarti tramite SSH ogni cosa e fare un bel ripristino ma magari prova prima a fare un reboot, magari ti dice bene e ti aggiorna tutto senza ripristinare.

      Auguri fratello

      Rispondi

    • Posted by giammax on 22/06/2009 at 19:29

      Se ti avessi visto ti ho risposto, mi dispiace per quel che è accaduto.
      Comunque aggiorna cydia, poi vai su packages, cydia installer – reinstalla.
      Se non va ancora ti consiglio un bel ripristino

      Rispondi

    • Posted by tormento19 on 22/06/2009 at 20:04

      Oddio hai provato a rifare la procedura?! mai sentito questo problema… 😦

      Rispondi

  15. Posted by Dario on 22/06/2009 at 18:59

    Le immagini si salvano tenendo premuto a lungo (tap&hold) sull’immagine. Vedrai che ti esce la finestra per confermare il salvataggio.

    Rispondi

  16. Posted by paopao on 22/06/2009 at 19:00

    1) controlla la repo
    2) disistalla e rienstalla

    Rispondi

    • Posted by Skelektron on 22/06/2009 at 19:06

      ho installato il cydia community pack di repository, credo comprenda tutte quelle importanti.. quella di saurik è ancora apt.sautik.com o sbaglio?

      Rispondi

      • Posted by tormento19 on 22/06/2009 at 20:05

        Ahhh ecco! Hanno detto che se installi la community pack di cydia, il suddetto programma inizia ad avere problemi… :S :S :S prova a disinstallare la community pack!

    • Posted by Skelektron on 22/06/2009 at 19:09

      volevo dire apt.saurik.com

      Rispondi

      • Posted by Skelektron on 22/06/2009 at 20:55

        Ho disinstallato il pack, ma non è cambiato nulla neanche riavviando..
        Ma per fare un ripristino devo prima ripristinare il fw originale da iTunes e poi rifare il jailbreak tramite redsn0w o posso usare direttamente redsn0w direttamente?

  17. Posted by dany on 22/06/2009 at 19:01

    AIUTATEMI PER BOSSTOOL..HELPPPPPPPPPPPPPPPPPPPPP..

    Rispondi

  18. Posted by Dario on 22/06/2009 at 19:03

    Non agitarti. Puó essere che nessuno sappia rispondere al tuo problema. Io non ne ho idea. Fossi in te mi salverei via ssh le cose importanti e ricononcerei da capo con un ripristino. Che é anche divertente secondo me! 😉

    Rispondi

  19. Posted by Dario on 22/06/2009 at 19:04

    ~Ricomincerei (maledetta correzione automatica)

    Rispondi

  20. Posted by dany on 22/06/2009 at 19:06

    MA A VOI FUNZIONA BOSSTOOL?

    Rispondi

  21. Posted by aculN on 22/06/2009 at 19:06

    ragazzi scusatemi ma ho un preblema.. ho appena ripristinato e jailbreackato il 3.0 sul 3g e dopo aver installato sbsetting, in seguito al respring richiesta dall’installazione, cydia ha preso l’icona di aroundme!
    è successo a qualcun’altro?come posso fare a rimetterla apposto?
    grazie e scusate x l’ot

    Rispondi

  22. Posted by Allions on 22/06/2009 at 19:08

    ottimo programma… ma non uso gli MMS, quindi non pagherò 8,50€ per quest’app.

    Rispondi

  23. Posted by Rime on 22/06/2009 at 19:08

    Grazie che cojone che so’…

    Rispondi

  24. Posted by Dario on 22/06/2009 at 19:10

    Comunque Skelektron guarda se hai installati giá quei due pacchetti. Se poi hai sbsetting prova a fixare i permessi delle directories

    Rispondi

    • Posted by Skelektron on 22/06/2009 at 19:23

      i due pacchetti non li ho già installati, è Cydia che me li dà tra gli Upgrade (gli unici due, a dire il vero.. -.-)

      Rispondi

      • Posted by Dario on 22/06/2009 at 21:45

        Non saprei. Hai provato a fixare i permessi e riavviare?

  25. Posted by Sonni on 22/06/2009 at 19:11

    Fabiano scusa l’ot ma non ci sono notizie su backgrounder???…

    Rispondi

  26. Posted by MARCO75 on 22/06/2009 at 19:19

    Ragazzi,scusate il piccolo ot,esiste un’applicazione simile a RENAME,cioè quell’applicazione che permetteva di rinominare le app a piacere.Si trovava nell’installer.
    Penso che il nuovo swirly sia da acquistare.

    Rispondi

  27. Posted by S@lwos on 22/06/2009 at 19:21

    Per me che ho l’EDGE è essenziale…

    Rispondi

  28. Posted by iPhone on 22/06/2009 at 19:24

    Ragazzi ho un problema abbastanza grande!Oggi ho installato il “robo” della percentuale il problema che adesso il mio iphone 3g con fw 3.0 nn si carica piu rimane sempre al 2% e neanke l’indicatore della batteria sale e il dispositivo diventa bollente come faccio?

    Rispondi

    • Posted by giammax on 22/06/2009 at 19:26

      Ripristino immediato 🙂

      Rispondi

    • Posted by giammax on 22/06/2009 at 19:32

      Penso sia l’unica cosa da fare, prova a disinstallare il “robo” della batteria in percentuale, spegni e riaccendi l’iPhone manualmente senza tools vari e se ancora non va meglio che fai un ripristino onde evitare rotture o surriscaldamenti interni.

      Rispondi

  29. Posted by Andy on 22/06/2009 at 19:25

    Ragazzi io ho la prima versione del programma (pagata 9€ mi pare) devo per forza aggiornare e pagare la differenza?
    ho alternative?

    Rispondi

    • Posted by Fededjwizard on 22/06/2009 at 22:42

      no.. chekka comunque swirlyspace.com per vederlo anche tu.. lo so non sarà iper democratico ma per chi ha 2g è l’unica soluzione.. direi logica: dal 3g in poi ora c’è la funzione automatica del FW quindi non potranno avere fonti di reddito da quegli utenti.. rimaniamo solo noi utenti edge, è la legge della domanda e dell’offerta 🙂

      Rispondi

  30. Posted by Fabio on 22/06/2009 at 19:29

    Ragazzi scusatemi anche se non è la sezione giusta ma volevo chiedervi se su il firm 3.0 bisogna usare bosstool per spostare le applicazioni sulla partizione grande o esiste una nuova app oppure ancora non si usa niente perchè è in automatico? Grazie e scusatemi ancora.

    Rispondi

  31. Posted by modesto93 on 22/06/2009 at 19:33

    @Fabiano

    ti ho inviato una mail riguardo la videocamera su l’iPhone 3G fammi sapere cosa ne pensi..

    Grazie

    Rispondi

  32. Posted by fra90 on 22/06/2009 at 19:35

    sapete dirmi qual’è la custodia verde che usa??

    Rispondi

  33. Posted by cool on 22/06/2009 at 19:38

    hanno aggiornato snapture ma a me non va!!

    Rispondi

  34. Posted by pirus on 22/06/2009 at 19:46

    raga nn ho resitito!!!!!! Ho preso il 3GS da 32 White! 🙂

    Rispondi

  35. Posted by Davide on 22/06/2009 at 20:01

    Non ho capito una cosa però… Io che ho acquistato la licenza di Swirly MMS semplice, non il 2, potrò comunque aggiornare per renderlo compatibile con il fw 3.0?
    Ho riguarda solo Swirly MMS2? Certo se fosse così è un bel imbroglio.

    Rispondi

  36. Posted by cording on 22/06/2009 at 20:02

    ragazzi ma chi ha amici o ragazza con iphone???? io no, è inutile!

    Rispondi

  37. Posted by Andrix on 22/06/2009 at 20:03

    Sn dei ladri qlli di swirly…

    Rispondi

    • Posted by Andrea Cervone on 22/06/2009 at 20:05

      Non direi… Senza Swirly con il 2.x come li madavi gli MMS? 😉

      Rispondi

      • Posted by Andrix on 22/06/2009 at 20:17

        Allora, motivo quello ke ho detto: loro hanno sviluppato fino a qlke mese fa swirlymms, poi, hanno deciso di far adirittura pagare l’aggiornamento… e gia mi ha fatto girare le palle… Ed ora il colmo è ke magari nn rilasciano neanke una vers di swirlymms1 compatibile cn la 3.0!!!

        La cosa “buona” è ke qndo ho cambiato iphone (dp assistenza) mi hanno passato la licenza all’iphone “nuovo”… Ma cmq parlando delle scelte commerciali di quella ke è la società ke vende swirly… Mi vien proprio da dire ke son dei ladri, alla faccia dell’onestà di ki come me ha PAGATO… Invece di passare x vie “furbe”…

      • Posted by Fededjwizard on 22/06/2009 at 22:44

        leggi sopra.. come spiegazione è logica.. utenti 3g e 3gs -> non serve swirly = no sworly mms = no cash x lgi sviluppatori = aumento di prezzo per utenit edge che sono gli ultimi clienti che hanno.. normale, non darlgi dei ladri

  38. Posted by marco on 22/06/2009 at 20:19

    come a voi non mi fa installare swirly sul mio edge… ho pagato la licenza per la versione base qualche mese fa!

    Rispondi

    • Posted by Fededjwizard on 23/06/2009 at 10:14

      Perchè devi attendere il rilascio della versione compatibile pianemente con 3.0! cioè la 2.1 (2.2)!

      Rispondi

  39. Posted by Fepira00 on 22/06/2009 at 20:21

    Scusate. Io ho acquistato la licenza con fw 2.2 per Iphone EDGE. Ora provo a riscaricare swrily, dopo aver aggiornato al fw 3.0, e non riesco … Qualcuno sa dirmi perché? Grazie 1000

    Rispondi

    • Posted by Andrix on 22/06/2009 at 20:24

      Xk cm requisiti dice ke ci vuole il language pack(ke ovviamente lo installerebbe) e il firm deve essere < del 3.0… È scritto sulla skermata dove di solito appare il tasto conferma…! Speriamo sia un problema provvisorio!

      Rispondi

    • Posted by Andrea Cervone on 22/06/2009 at 20:25

      Se leggi l’articolo… c’è scritto che VERRANNO rilasciate le versioni 2.1 e 2.2 compatibili con il 3.0 😉

      Rispondi

      • Posted by Andrix on 22/06/2009 at 20:33

        Forse nn hai capito una cosa… Grazie a quei “furbakkioni” swirlymms2 e swirlymms sono 2app differenti… E nonostante ci sia ki ha LEGALMENTE E PROFUMATAMENTE PAGATO… Nn ha accennato nessuno all’uscita di una vers dello swirlymms1 ke vada per il firm3.0!!!

  40. Posted by Andrix on 22/06/2009 at 20:21

    Ragazzi… Ma cm fa ad essere compatibile swirlymms cn il 3.0 se nemmeno mi lascia installarlo xk dice ke cm requisito devo avere al max il firm 2.2.1?!?! Mha…

    Rispondi

    • Posted by Andrea Cervone on 22/06/2009 at 20:23

      Ragazzi, si parla di un FUTURO aggiornamento di Swirly alla versione 2.1 compatibile con il 3.0 😉

      Rispondi

      • Posted by Andrix on 22/06/2009 at 20:26

        Infatti parlo di swirlymms, non di swirlymms2…! Nell’articolo è scritto ke c’e ki conferma la compatibilità 😉

    • Posted by skoalforfun on 22/06/2009 at 20:55

      Vero ma dice anche (x chi nn vuole aspettare) che la versione 1.3.2 di SwirlyMMS è compatibile con la 3.0! Ma dove si trova questa versione?
      Io l’avevo comprata ai tempi ma senza aggiornarla x pagare ulteriori 6 $
      Tuttavia sul forum di Swirly (se ho capito bene) qualcuno dice che gli mms riesce ad inviarli e riceverli ma senza notifica.?

      Rispondi

  41. Posted by marco on 22/06/2009 at 20:24

    mi dice che ci son dei conflitti che non possono essere trovati o fixati… e mi dice che dipende da
    iphone firmware<3.0

    Rispondi

  42. Posted by dany on 22/06/2009 at 20:33

    ragazzi lo so ke nn è la sez adatta ma nn so km fare..non posso installare niente perchè è piena la prima partizione e bosstool non mi funzione x spostare le app alla partizione grande..vi prego aiutatemi..ho un iphone 3g firm 3.0 16gb..

    Rispondi

  43. Posted by Deus3X on 22/06/2009 at 22:27

    [quote]Per chi non riesce ad attendere questi due aggiornamenti, pare che la versione 1.3.2 di SwirlyMMS funzioni correttamente sul Firmware 3.0[/qoute]
    io sarei molto interessato ad istallarlo dato che ho la licenza della vecchia versione e non vorrei proprio spendere altri 6 dollari per la versione 2…
    c’è solo un problema.. cydia mi dice che non è compatibile con il fw 3.0 e non me lo fa scaricare.. c’è modo di ovviare al problema Fabiano?
    Grazie sempre 🙂

    Rispondi

    • Posted by Fededjwizard on 22/06/2009 at 22:35

      io ho aggiornato oggi in cida ma ho ancora il 2.2.1. se aspetti vedrai che con il 3.0 a breve arrivera l’agigornamento, ma dovrai completare la licenza con la versione v2.

      Rispondi

      • Posted by Deus3X on 22/06/2009 at 22:47

        swirlymms versione 1 non verrà più aggiornato secondo quanto scritto nel forum di swirly… per questo sarebbe interessante riuscire a recapitare il .deb ed installarlo manualmente..
        verrà rilasciata la versione 2 compatibile con il 3.0.. ma io sinceramente non vorrei aggiornare.. se per caso qualcuno sa come scaricare i deb da cydia faccia un fischio 😛

      • Posted by Fededjwizard on 23/06/2009 at 10:15

        vuoi troppo, lol

  44. Posted by Fededjwizard on 22/06/2009 at 22:31

    Sono contento che Fab abbia publbicato questo articolo, dopo che lgi ho suggerito le info.. si sono io “White Mamba” 😉 speor di rendermi ancora utile per voi tutti:-)

    grande Fab

    Rispondi

  45. Posted by Fededjwizard on 22/06/2009 at 22:34

    ragazzi, per consiglio mio che quesot programma lo ho comprato da agosto 2008.. funziona veramente bene, secondo me sono soldi ben spesi specie per chi come me ha 2G!

    Rispondi

  46. Posted by FER on 22/06/2009 at 23:23

    Ciao a tutti,
    SONO UN PO’ OT MA SONO IN CERCA DI UN CONSIGLIO, E QUI SONO SICURO DI ESSERE NEL POSTO GIUSTO !!! ;-))

    Mi sto documentando per la prima volta al jailbreak di iphone, io ho un 3g libero da abbonamenti a cui tra poco dopo un anno scadrà la garanzia, e quindi stavo pensando ora di sproteggerlo.
    La cosa che volevo chiedervi .. era capire le vostre opinione riguardo allo sblocco OGGI in considerazione del fatto che con il 3.0, abbiamo gli MMS, copia incolla, tastiera landscape ecc. ecc .. Cosa mi consigliate??
    Riepilogo le domande:
    1) La procedura comporta dei rischi ?
    2) Posso continuare ad utilizzare / sincronizza itunes ?
    3) Su un iphone jalbrekkato posso caricare le “immagini” delle appcazioni crackkate che si trovano in internet.
    4) Posso tornare indietro al 3.0 originale?

    VI RINGRAZIO TUTTI ANTICIPATAMENTE PER LA PAZIENZA E L’EVENTUALE AIUTO

    CIAO

    Rispondi

  47. Posted by Buzlightyear on 22/06/2009 at 23:38

    @Fer
    1) No nessun rischio.
    2) si puoi continuare tranquillamente a sincronizzare con iTunes
    3) si installando app sync puoi mettere le app
    4) puoi tornare indietro quando vuoi

    Rispondi

  48. Posted by The_Coder on 22/06/2009 at 23:53

    Fiuuuuu… Fortuna che non l’ho comprato! 🙂

    Rispondi

  49. Posted by valespace on 23/06/2009 at 00:37

    Ma scusate, Apple stavolta non la capisco. Perché non sono disponibili nativamente gli MMS sul 2G? Non ha senso. La comunicazione GPRS esiste anche nel 2G! Gli MMS mica si mandano tramite 3G e nemmeno EDGE, quindi bastano solo i paramenti di configurazione e gli MMS sono fattibili anche sul 2G. Non c’è un hack per abilitare la funzione anche nel 2G sempre che non sia fisicamente escluso dal firmware 3.0 del 2G. Io ho il 3G ma mi interessava per un paio di miei amici.

    Rispondi

    • Posted by mototecnologico on 23/06/2009 at 01:29

      io ho il 2g e il Programma Swirly con scheda vodafone ed ho sempre inviato mms. non capisco perchè dite che non vada; e poi adesso tutti gli operatori hanno abilitato gli mms per il fw 3.0 quindi sarà,eventualmente, solo il male di cambiare scheda o farsi abilitare gli mms..

      Rispondi

      • Posted by valespace on 23/06/2009 at 07:48

        Io mi riferisco al supporto MMS integrati di Apple. Per quale motivo non l’hanno implementato anche nel 2G ma solo nel 3G e 3GS ?

      • Posted by Fededjwizard on 23/06/2009 at 10:18

        funziona si, tutto sta ad attendere che venga la versione 2.1 e 2.2 pienamente compatibile con iphone edge. infatti io non son ancora passato alla versione 3.0 del FW! 🙂

  50. Posted by valespace on 23/06/2009 at 10:38

    Non mi sto riferendo a SwirlyMMS, mi riferisco agli MMS integrati nel nuovo firmware 3.0 da parte di Apple che nel 2G non ci sono, non ce né il motivo!

    Rispondi

    • Posted by Fededjwizard on 23/06/2009 at 10:43

      La mia replica era per mototecnologico.
      a te dico: si lo so che non è implementata nel 3.0 per 2g. problemi hardware non credo esistano, per cui do la mia spiegazione da buon economista: vuoi gli mms? passi a 3g o 3gs! = soldi.

      ma la apple non ha fatto i conti con swirly mms e tutte le app del mondo che NON sono in apple store! 🙂

      steve jobs: suca! hehehe 😛

      Rispondi

  51. Posted by guido on 23/06/2009 at 14:09

    sapete drmi se è gia uscita la versione per il 2g 3.0

    Rispondi

Rispondi

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...

%d blogger hanno fatto clic su Mi Piace per questo: